Aller en bas
Deadlock
Deadlock
Messages : 80
Date d'inscription : 12/11/2013

[BUG] Temps de trajet = 0 + aucune ressource ! Empty [BUG] Temps de trajet = 0 + aucune ressource !

le Sam 11 Mar - 19:13
Bonjour,

J'ai réalisé aujourd'hui 4 expéditions, représentant en tout bien 4h de farm, dans lesquelles, au retour, je n'ai reçu absolument aucune ressource. J'étais équipé d'une hache en bois et d'une épée en bois pour les explorations et seulement d'une épée en bois pour le minage. C'est très embêtant puisque du coup je ne peux vraiment pas progresser et en début de jeu c'est chiant.

Voilà les screens des rapports :
https://puu.sh/uEgJi/5834c772c6.png
https://puu.sh/uEgKE/1525065a98.png
https://puu.sh/uEgLD/c0014d76f0.png
https://puu.sh/uEo6F/b2a8061b84.png

Donc voilà mon report et si je pouvais être dédommagé de certaines des ressources que j'aurais du avoir ce serait sympa pour rattraper mon retard Very Happy
Redgard
Redgard
Messages : 677
Date d'inscription : 12/11/2013
Localisation : Perdu dans la jungle ._.

[BUG] Temps de trajet = 0 + aucune ressource ! Empty Re: [BUG] Temps de trajet = 0 + aucune ressource !

le Dim 12 Mar - 9:54
Héhé j'ai le même problème xD J'ai l'impression que c'est à partir du moment où tu croises un mob hostile :/
Sliiime
Sliiime
Messages : 37
Date d'inscription : 05/12/2013
Age : 20
http://www.ajianoscantrad.fr

[BUG] Temps de trajet = 0 + aucune ressource ! Empty Re: [BUG] Temps de trajet = 0 + aucune ressource !

le Dim 12 Mar - 9:59
Moi pareil, mais sans voir un mob hostile, en fait, ça me compte un trajet de 00:00, et le temps de récolte change pas
Redgard
Redgard
Messages : 677
Date d'inscription : 12/11/2013
Localisation : Perdu dans la jungle ._.

[BUG] Temps de trajet = 0 + aucune ressource ! Empty Re: [BUG] Temps de trajet = 0 + aucune ressource !

le Dim 12 Mar - 12:42
Etrange ça >< Personnellement ça me l'a fait que pour une grosse exploration, donc je sais pô dans quels cas ça bug :/
Deadlock
Deadlock
Messages : 80
Date d'inscription : 12/11/2013

[BUG] Temps de trajet = 0 + aucune ressource ! Empty Re: [BUG] Temps de trajet = 0 + aucune ressource !

le Dim 12 Mar - 15:34
Et ça continue... Ca me le fait sur plus de 2 expéditions sur 3 Evil or Very Mad

Moi qui étais prêt à limite payer pour me remettre vraiment dans le jeu, là ça m'en dissuade (genre je comprend qu'il y ait des bugs, mais pas de signe de vie du staff, avec tout le respect que j'ai pour eux...)
Sliiime
Sliiime
Messages : 37
Date d'inscription : 05/12/2013
Age : 20
http://www.ajianoscantrad.fr

[BUG] Temps de trajet = 0 + aucune ressource ! Empty Re: [BUG] Temps de trajet = 0 + aucune ressource !

le Dim 12 Mar - 16:58
pour ma part, seules 3 de mes 15 explorations ont fonctionné... donc bon, pas ouf quoi
Clavat
Clavat
Admin
Messages : 392
Date d'inscription : 26/04/2013
http://navigatorcraft.net

[BUG] Temps de trajet = 0 + aucune ressource ! Empty Re: [BUG] Temps de trajet = 0 + aucune ressource !

le Dim 12 Mar - 22:07
Bonjour à tous,

Effectivement c'est un problème majeur, je vais essayer de le régler le plus rapidement !
Mais ce n'est pas simple si le problème est aléatoire...

Il faut que j'arrive à trouver la cause du problème.
Clavat
Clavat
Admin
Messages : 392
Date d'inscription : 26/04/2013
http://navigatorcraft.net

[BUG] Temps de trajet = 0 + aucune ressource ! Empty Re: [BUG] Temps de trajet = 0 + aucune ressource !

le Dim 12 Mar - 22:55
Le problème est normalement résolu !

Je vous laisse valider que c'est bien le cas.
Sliiime
Sliiime
Messages : 37
Date d'inscription : 05/12/2013
Age : 20
http://www.ajianoscantrad.fr

[BUG] Temps de trajet = 0 + aucune ressource ! Empty Re: [BUG] Temps de trajet = 0 + aucune ressource !

le Dim 12 Mar - 22:56
On va voir dans 3 mins ^^
Sliiime
Sliiime
Messages : 37
Date d'inscription : 05/12/2013
Age : 20
http://www.ajianoscantrad.fr

[BUG] Temps de trajet = 0 + aucune ressource ! Empty Re: [BUG] Temps de trajet = 0 + aucune ressource !

le Dim 12 Mar - 23:00
ça semble réglé
Eskil
Eskil
Messages : 101
Date d'inscription : 11/03/2017
Age : 22
Localisation : France
http://insane-corp.fr/

[BUG] Temps de trajet = 0 + aucune ressource ! Empty Re: [BUG] Temps de trajet = 0 + aucune ressource !

le Lun 13 Mar - 7:58
Je n'ai pas eu encore une fois à nouveau ce bug je vous tiens au courant
Contenu sponsorisé

[BUG] Temps de trajet = 0 + aucune ressource ! Empty Re: [BUG] Temps de trajet = 0 + aucune ressource !

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum